0

iSSLFix cierra la vulnerabilidad que cierra iOS 4.3.5 para firmwares anteriores

iSSLFix cierra la vulnerabilidad que cierra iOS 4.3.5 para firmwares anteriores

 

Si recordáis iOS 4.3.4 cerraba la vulnerabilidad encontrada en los pdf que permitía hacer jailbreak a iOS 4.3.3, para cerrar esta vulnerabilidad sin instalar el nuevo firmware había que instalar PDF Patcher 2 desde Cydia.

A los pocos días apareció iOS 4.3.5 para cerrar otra vulnerabilidad encontrada en los certificados SSLconocida como CVE-2011-0228.

Si quieres solucionar este problema en iOS anteriores a iOS 4.3.5, es decir, si estás en iOS 4.3.3 o anteriores, solo tienes que instalar iSSLFix desde Cydia y reiniciar tu dispositivo.

Recomendamos que TODOS lo hagáis.

Artículo original en la página actualidadipad.com

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *